Adoptable Cookbooks List

Looking for a cookbook to adopt? You can now see a list of cookbooks available for adoption!
List of Adoptable Cookbooks

Supermarket Belongs to the Community

Supermarket belongs to the community. While Chef has the responsibility to keep it running and be stewards of its functionality, what it does and how it works is driven by the community. The chef/supermarket repository will continue to be where development of the Supermarket application takes place. Come be part of shaping the direction of Supermarket by opening issues and pull requests or by joining us on the Chef Mailing List.

Select Badges

Select Supported Platforms

Yury Proshchenko's Cookbooks

Owns
Collaborates
Follows
  • haproxy 9.1.0

    100% Updated October 7, 2020

    Installs and configures haproxy

    cookbook 'haproxy', '~> 9.1.0'
    Supported Platforms
    • centos >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • amazon >= 0.0.0
    • opensuseleap >= 0.0.0
  • monit 1.0.0

    63% Updated January 9, 2016

    A deprecated Chef cookbook for managing the Monit process manager.

    cookbook 'monit', '~> 1.0.0'
    Supported Platforms
  • mysql 8.7.4

    100% Updated September 16, 2020

    Provides mysql_service, mysql_config, and mysql_client resources

    cookbook 'mysql', '~> 8.7.4'
    Supported Platforms
    • fedora >= 0.0.0
    • scientific >= 6.0
    • centos >= 6.0
    • redhat >= 6.0
    • amazon >= 0.0.0
    • oracle >= 6.0
    • debian >= 7.0
    • ubuntu >= 14.04
    • opensuseleap >= 0.0.0
    • suse >= 12.0
  • nginx 10.5.0

    100% Updated October 28, 2020

    Installs and configures nginx

    cookbook 'nginx', '~> 10.5.0'
    Supported Platforms
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
    • suse >= 0.0.0
    • scientific >= 0.0.0
    • amazon >= 0.0.0
    • opensuse >= 0.0.0
    • oracle >= 0.0.0
    • opensuseleap >= 0.0.0
  • node 1.1.3

    25% Updated June 1, 2015
    Deprecated in favor of nodejs

    Installs/Configures node, npm and node server providers

    cookbook 'node', '~> 1.1.3'
    Supported Platforms
    • ubuntu >= 0.0.0