Adoptable Cookbooks List

Looking for a cookbook to adopt? You can now see a list of cookbooks available for adoption!
List of Adoptable Cookbooks

Supermarket Belongs to the Community

Supermarket belongs to the community. While Chef has the responsibility to keep it running and be stewards of its functionality, what it does and how it works is driven by the community. The chef/supermarket repository will continue to be where development of the Supermarket application takes place. Come be part of shaping the direction of Supermarket by opening issues and pull requests or by joining us on the Chef Mailing List.

Select Badges

Select Supported Platforms

Jamie Wilkinson's Cookbooks

Owns
Collaborates
Follows
  • bootstrap 0.11.4

    25% Updated October 19, 2015
    Deprecated in favor of chef-client

    Configures RubyGems-installed Chef

    cookbook 'bootstrap', '~> 0.11.4'
    Supported Platforms
    • openbsd >= 0.0.0
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • freebsd >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
  • chef 0.99.9

    25% Updated October 19, 2015
    Deprecated in favor of chef-client

    Installs and configures Chef for chef-client and chef-server

    cookbook 'chef', '~> 0.99.9'
    Supported Platforms
    • openbsd >= 0.0.0
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • freebsd >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
  • git 10.1.0

    100% Updated October 12, 2020

    Installs git and/or sets up a Git server daemon

    cookbook 'git', '~> 10.1.0'
    Supported Platforms
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • freebsd >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
    • suse >= 0.0.0
    • mac_os_x >= 0.0.0
    • scientific >= 0.0.0
    • windows >= 0.0.0
    • amazon >= 0.0.0
    • oracle >= 0.0.0
    • smartos >= 0.0.0
    • omnios >= 0.0.0
    • opensuseleap >= 0.0.0
  • memcached 6.1.0

    100% Updated June 18, 2020

    Installs memcached and includes memcached_instance resource for setting up memcached instances

    cookbook 'memcached', '~> 6.1.0'
    Supported Platforms
    • centos >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
    • suse >= 0.0.0
    • scientific >= 0.0.0
    • amazon >= 0.0.0
    • opensuse >= 0.0.0
    • oracle >= 0.0.0
    • zlinux >= 0.0.0
    • opensuseleap >= 0.0.0
  • monit 1.0.0

    63% Updated January 9, 2016

    A deprecated Chef cookbook for managing the Monit process manager.

    cookbook 'monit', '~> 1.0.0'
    Supported Platforms
  • munin 1.4.3

    63% Updated August 11, 2020

    Installs and configures munin

    cookbook 'munin', '~> 1.4.3'
    Supported Platforms
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • freebsd >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
    • arch >= 0.0.0
    • scientific >= 0.0.0
  • mysql 8.7.4

    100% Updated September 16, 2020

    Provides mysql_service, mysql_config, and mysql_client resources

    cookbook 'mysql', '~> 8.7.4'
    Supported Platforms
    • fedora >= 0.0.0
    • scientific >= 6.0
    • centos >= 6.0
    • redhat >= 6.0
    • amazon >= 0.0.0
    • oracle >= 6.0
    • debian >= 7.0
    • ubuntu >= 14.04
    • opensuseleap >= 0.0.0
    • suse >= 12.0
  • nginx 10.3.2

    100% Updated October 2, 2020

    Installs and configures nginx

    cookbook 'nginx', '~> 10.3.2'
    Supported Platforms
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
    • suse >= 0.0.0
    • scientific >= 0.0.0
    • amazon >= 0.0.0
    • opensuse >= 0.0.0
    • oracle >= 0.0.0
    • opensuseleap >= 0.0.0
  • ruby 1.0.0

    75% Updated March 24, 2016
    Deprecated

    Installs Ruby and related packages

    cookbook 'ruby', '~> 1.0.0'
    Supported Platforms
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
    • suse >= 0.0.0
    • gentoo >= 0.0.0
    • arch >= 0.0.0
    • scientific >= 0.0.0
    • amazon >= 0.0.0
    • oracle >= 0.0.0
  • ruby_enterprise 0.2.6

    50% Updated July 8, 2012

    Installs/Configures ruby-enterprise

    cookbook 'ruby_enterprise', '~> 0.2.6'
    Supported Platforms
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0