Adoptable Cookbooks List

Looking for a cookbook to adopt? You can now see a list of cookbooks available for adoption!
List of Adoptable Cookbooks

Supermarket Belongs to the Community

Supermarket belongs to the community. While Chef has the responsibility to keep it running and be stewards of its functionality, what it does and how it works is driven by the community. The chef/supermarket repository will continue to be where development of the Supermarket application takes place. Come be part of shaping the direction of Supermarket by opening issues and pull requests or by joining us on the Chef Mailing List.

Select Badges

Select Supported Platforms

Ashish's Cookbooks

Owns
Collaborates
Follows
  • apache2-windows 1.0.0

    75% Updated May 30, 2017
    Deprecated

    Installs and configures Apache on Microsoft Windows platforms.

    cookbook 'apache2-windows', '~> 1.0.0'
    Supported Platforms
    • windows >= 0.0.0
  • apache-mirrors 0.1.0

    38% Updated December 2, 2014

    Download files from Apache mirrors

    cookbook 'apache-mirrors', '~> 0.1.0'
    Supported Platforms
  • apache_vhosts 0.0.20140206

    25% Updated February 6, 2014

    Helps to configure virtual hosts for apache2

    cookbook 'apache_vhosts', '~> 0.0.20140206'
    Supported Platforms
  • mod_security 0.2.6

    88% Updated March 8, 2018

    Installs and configures mod_security for Apache2 or IIS

    cookbook 'mod_security', '~> 0.2.6'
    Supported Platforms
    • centos >= 0.0.0
    • fedora >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
    • scientific >= 0.0.0
    • windows >= 0.0.0
    • amazon >= 0.0.0
  • tomcat 3.2.0

    88% Updated September 27, 2018

    Installs Apache Tomcat and manages the service

    cookbook 'tomcat', '~> 3.2.0'
    Supported Platforms
    • centos >= 0.0.0
    • debian >= 0.0.0
    • ubuntu >= 0.0.0
    • redhat >= 0.0.0
    • suse >= 0.0.0
    • scientific >= 0.0.0
    • amazon >= 0.0.0
    • opensuse >= 0.0.0
    • oracle >= 0.0.0
    • zlinux >= 0.0.0
    • opensuseleap >= 0.0.0